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1.1  Книга Excel

=СУММ(В3:В7) (=SUM(B3:В7)) 

=СУММ(С3:С7) (=SUM(C3:С7)) 

Рисунок 1.1 – Лист Excel 
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Переместить/скопировать (Move Or Copy) 

Рисунок 1.2 – Копирование листа 

Создать копию
 (Create A Copy) 

Переместить в конец 
(Move To End) 

В книгу (То Book) пункт Новая книга (New Book) 
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1.2 Ввод данных 

Рисунок 1.3 – Заполнение ячеек последовательными значениями 
Среднее значение.  В строке формул клик на кнопке 
Вставка формул, Статистические = СРЗНАЧ(B4:E10). 

Рисунок 1.4 – Вычисление среднего значения 
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1.3 Оформление ячеек 
Выделяется прямоугольная область А3:Е11 и выбирается команда 
Формат > Автоформат (Format > AutoFormat) 

Рисунок 1.5 –  Окно диалога автоформата 
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Сброс флажка ширина и высота (Width/Height), 
чтобы инструмент автоформата не изменял размеры ячеек. 

Вид заголовков строк в соответствие заголовкам столбцов, 
выделяется необходимые ячейки и выбирается команда
Формат > Ячейки (Format > Cells). 

Вкладка Вид (Patterns). 

Граница (Border). 

Тип линии (Style) выбирается линия подходящей толщины. 

Внешние (Outline), чтобы обвести выделенные ячейки рамкой. 

Залить выделенные ячейки узором, используется 
раскрывающееся список Узор (Pattern) вкладки Вид. 
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1.4 Стиль 
Правой кнопкой мыши выбирается в контекстном меню ячейки 
(или группы ячеек) команду Формат ячеек (Format Cells) 

Рисунок 1.6 – Настройка выравнивания текста 
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Обычный (Normal) – стандартный стиль ячеек; 
Процентный (Percent) – стиль ячеек, содержащих процентные 

величины;
Финансовый (Comma) – денежные значения (гривны и 

копейки); 
Финансовый [0] (Comma [0]) – денежные значения (только 

гривны); 
Денежный (Currency) – денежные значения (гривны, копейки и 

знак денежной единицы); 
Денежный [0] (Currency [0]) – денежные значения (только 

рубли и знак денежной единицы). 
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1.5 Формат чисел 
Общий (General) – текст и числовые значения произвольного типа; 
Числовой (Number) – наиболее общий способ представления чисел; 
Денежный (Currency) – денежные величины; 
Финансовый (Accounting) – денежные величины с выравниванием 

по разделителю целой и дробной частей; 
Дата (Date) – дата или дата и время; 
Время (Time) – время или дата и время; 
Процентный (Percentage) – значение ячейки, умноженное на 100 с 

символом «%» в конце; 
Дробный (Fraction) – рациональные дроби с числителем и 

знаменателем; 
Экспоненциальный (Scientific) – десятичные дробные числа; 
Текстовый (Text) – текстовые данные отображаются точно так же, 

как вводятся и обрабатываются строки, вне зависимости от их 
содержимого; 

Дополнительный (Special) –форматы для работы с базами данных и 
списками адресов;

Заказной (Custom) – формат, настраиваемый пользователем. 
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1.6 Добавление строк и столбцов 
Выделить ячейки ЕЗ и F3 и выбрать команду Вставка >Столбцы 
(Insert > Columns). 

1.7 Размеры ячеек и их замораживание 
Выделяется строки. Выбирается команда Формат > Строка > 
Высота (Format > Row > Height). 
Выбирается команда Формат > Столбец > Автоподбор ширины 
(Format > Column > AutoFit Selection). 
Для закрепления заголовков выполняются следующие шаги.
1. Щелкните на ячейке В4. 
2. Выберите команду Окно > Закрепить области (Window > 

Freeze Panes). Ячейки, расположенные выше или левее 
выделенной, окажутся закрепленными и отгороженными от 
остальной таблицы тонкими черными линиями.

3. Чтобы отменить закрепление, выполните команду Окно > 
Снять закрепление областей (Window > Unfreeze Panes). Лист 
будет выглядеть, как прежде.  
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2.1 Ввод формул 

Ячейка D2 – Прирост 
продаж. Ввод формулы 
в ячейку D3 
=(СЗ-ВЗ) *100/ВЗ 

Чтобы результат выводился в процентах, не обязательно 
умножать его на 100, достаточно сменить формат данных, 
выделив ячейку и щелкнув на кнопке 
Процентный формат панели инструментов Форматирование. 

Рисунок 2.1 – Ввод формулы 
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2.2 Функции 
Клик на кнопке Вставка функции (Paste Function). 

Рисунок 2.2 – Вставка функции 
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Выбрать в списке Категория окна диалога вставки функций пункт 
Статистические. 
Выбрать в списке Функция (Function Name) пункт МАКС. 

Рисунок 2.3 – Окно ввода аргументов 

Поиск функции (Search for a function) или же выбор ее категории в 
списке категорию: (Select a Category) этого окна диалога, а затем 
пролистать список Выбрать функцию (Select a Function Name). 
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Год заданной датыГОД(YEAR)

Номер дня недели заданной датыДЕНЬНЕД (WEEKDAY)

Преобразует время из текстового формата в дату в
числовом формате

ВРЕМЗНАЧ (TIME VALUE)

Преобразует время дня в дробное число от 0 до 1ВРЕМЯ (TIME)

Секунда времени, заданного аргументомСЕКУНДЫ (SECOND)

Текущая дата и время в числовом форматеТДАТА (NOW)

Номер месяца заданной датыМЕСЯЦ (MONTH)

Минута времени, заданного аргументомМИНУТЫ (MINUTE)

Час времени, заданного аргументомЧАС (HOUR)

Вычисляет количество дней между двумя датами
на основе 360 дневного года

ДНЕЙ360 (DAYS360)

День месяца заданной датыДЕНЬ(DAY)

Преобразует дату из текстового формата в код ExcelДАТАЗНАЧ (DATEVALUE)

Возвращает дату в формате ExcelДАТА(DATE)

ОписаниеФункция

Таблица 2.1 – Функции обработки даты и времени (Date & Time)  
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Таблица 2.2 – Математические и тригонометрические функции 
(Math & Trig) 

Возвращает случайное число СЛЧИС (RAND) 

Произведение ряда чисел ПРОИЗВЕД (PRODUCT) 

Возведение в степень СТЕПЕНЬ (POWER) 

Число пи ПИ(Р1)  

Остаток от деления ОСТАТ (MOD) 

Целая часть числаЦЕЛОЕ (INT)

Преобразование градусов в радианыРАДИАНЫ (RADIANS) 

Преобразование радиан в градусыГРАДУСЫ (DEGREES), 

Модуль (абсолютное значение) числа ABS

Функции округления НЕЧЕТ (EVEN), OKPУГЛ(ROUND),
ОКРУГЛВВЕРХ (ROUNDUP),
ОКРУГЛВНИЗ (ROUNDDOWN),
ЧETH(ODD) 

ЭкспонентаEXP

Натуральный логарифм, логарифмы по основанию 2 и 10LN, LOG, LOG10 

Обратные гиперболические функции ACOSH, ASINH, ATANH 

Гиперболические функции COSH, SINH, TANH 

Обратные тригонометрические функции ACOS, ASIN, ATAN, ATAN2

Тригонометрические функции COS, SIN, TAN, 

ОписаниеФункция
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Отбрасывает дробную часть ОТБР (TRUNC) 

Сумма квадратов ряда чисел СУММКВ (SUMSQ)

Сумма ряда чисел СУММ (SUM)

Квадратный корень КОРЕНЬ (SQRT)

Преобразование арабского числа в римскоеРИМСКОЕ (ROMAN) 

ОписаниеФункция

Таблица 2.2 – Математические и тригонометрические функции
(Math & Trig)  
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Таблица 2.3 – Статистические функции (Statistical)  

Стандартное отклонение по выборке 

ДИСПР (STDEVP), 
ДИСПРА (STDEVPA) 
СТАНДОТ-КЛОН (VAR), 
СТАНДОТКЛОНА (VARA), 
СТАНДОТКЛОНП (VARP), 
СТАНДОТКЛОНПА (VARPA) 

Функции расчета дисперсии ДИСП (STDEV), ДИСПА (STDEVA), 

Минимальное значение списка аргументов МИН (MIN), МИНА (MINA) 

Максимальное значение списка аргументов МАКС (МАХ), МАКСА (МАХА) 

Среднее геометрическое набора положительных чисел CРГEOM (GEOMEAN) 

Сумма квадратов отклонении от среднего но выборке КВАДРОТКЛ (DEVSQ.) 

Количество чисел в списке аргументов 
СЧЕТ (COUNT), СЧЕТЗ (COUNTA),
СЧИТАТЬПУСТОТЫ (COUNT-BLANK), 
СЧЕТЕСЛИ (COUNTIF) 

Среднее арифметическое аргументов СРЗНАЧ (AVERAGE), СРЗНАЧА(AVERAGEA) 

Среднее абсолютное значение отклонения от среднего СРОТКЛ(AVEDEV) 

ОписаниеФункция
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Ссылки и массивы (Lookup & Reference) – операции 
преобразования ссылки на ячейку в число, расчета ссылок на 
основе числовых аргументов, вычисления числа строк и столбцов 
диапазона и других параметров, связанных с адресацией ячеек 
листа Excel.

Работа с базой данных (Database) – функции формирования 
выборки из базы данных и расчета статистических параметров 
величин, расположенных в базе данных.

Текстовые (Text) – функции для работы с текстовыми строками. 
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Делает все буквы прописными ПРОПИСН (UPPER) 

Удаляет лишние (двойные) пробелы СЖПРОБЕЛЫ (TRIM) 

Преобразует число в текст  Т, ТЕКСТ(TEXT), 
ФИКСИРОВАННЫЙ (FIXED) 

Возвращает несколько Правых символов и роки ПРАВСИМВ (RIGHT) 

Повторяет текст заданное число раз ПОВТОР(REPT) 

Делает первую букву прописной, а остальные – строчными ПРОПНАЧ(PROPER) 

Делает все буквы текста строчными СТРОЧН (LOWER) 

Количество символов в строке ДЛСТР (LEN) 

Возвращает несколько левых символов строки ЛЕВСИМВ (LEFT) 

Проверяет идентичность двух строк СОВПАД (EXACT) 

Объединяет две текстовые строки СЦЕПИТЬ(CONCATENATE) 

Код первого символа строки КОДСИМВ (CODE) 

Удаляет из строки все непечатаемые символы ПЕЧСИМВ (CLEAN) 

Возвращает символ с заданным кодом СИМВОЛ (CHAR) 

ОписаниеФункция

Таблица 2.4 – Текстовые функции (Text)  
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Таблица 2.5 – Логические функции (Logical)  

Возвращает истинное значение ИСТИНА (TRUE)

Логическое сложение ИЛИ (OR)

Логическое отрицание НЕ (NOT) 

Возвращает одно значение, если условие истинно, и другое, если условие ложно ЕСЛИ (IF)

Возвращает ложное значение ЛОЖЬ (FALSE) 

Логическое умножение И (AND) 

ОписаниеФункция

Проверка свойств и значений (Information) – функции проверки 
типа данных аргумента, режима форматирования ячейки, типа 
сгенерированной ошибки и других специальных условий. 
В списке Категория (Function Category) есть также пункты 
Рекомендуемый перечень (Recommended). 
Полный алфавитный перечень (All) и 10 недавно 
использовавшихся (Most Recently Used), которые выводят 
соответственно список всех функций и 10 функций, 
применявшихся последними. 
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2.3 Диапазон ячеек 

Рисунок 2.4 – Столбец В в качестве аргумента функции 

Прямоугольная область пересечения строк с 10-й по 20-ю и столбцов с А по Е А10:Е20 

Все ячейки столбцов c B no J B:J 

Все ячейки столбца В В:В 

Все ячейки строк с 5-й по 10-ю 5:10 

Все ячейки строки 5 5:5 

Ячейки с В по Е в строке 15 В15:Е15 

Ячейки с 10-й по 20-ю в столбце Е Е10:Е20 

Ячейка на пересечении столбца F и строки-3 F3 

Группа ячеекОбозначение

Таблица 2.6 – Способы ссылки на группы ячеек 
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2.4 Копирование формул 

Рисунок 2.5 – Копирование формул 

Абсолютная ссылка, которая отличаются от относительной 
наличием символа $ перед буквой столбца, номером строки или 
перед обеими этими характеристиками, например $Е$15. 

=СУММ($В$2:$0$6) (=SUM($B$2:$G$6)) 
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2.5 Поиск ошибок 

=МАКС D3:D6 #ИМЯ (#NAME) 

Результат поиска пересечения двух непересекающихся областей, то есть 
неверная ссылка #ПУСТО (#NULL!) 

Невозможно вычислить результат формулы, либо он слишком велик или мал для 
корректного отображения в ячейке #ЧИСЛО

Неверная ссылка на ячейку *#ССЫЛКА

Данные ячейки одного из аргументов формулы в данный момент недоступны #Н/Д

Excel не может распознать текст, введенный в формулу, например неверное имя 
функции #ИМЯ

Деление на 0 #ДЕЛ/0

Неверный тип аргумента или операнда. Например, указание в качестве 
аргумента ячейки с текстом, когда требуется число #ЗНАЧ

Ширина ячейки недостаточна для отображения результата вычисления или 
отрицательный результат вычислении в ячейке, отформатированной как данные 
типа даты или времени 

##### 

Описание ошибки Сообщение 

Таблица 2.7 – Сообщения об ошибках в формулах 
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2.6 Применение функций 

В ячейке А1 наберите слово «январь». Введите в ячейку A2 
формулу =ЛЕВСИМВ(А1;3) (=LEFT(A1; 3)). 

Перетащите угловой маркер выделения вправо, чтобы рамка 
охватила ячейки A1:А2. 
Щелкните на ячейке А3 и введите формулу =СЦЕПИТЬ(А2;В2) 
(=CONCATENATE (А2;В2)). В ячейке А3 появится объединение 
строк ЯнвФев. 

В ячейку А4 введите формулу =ТДАТА () (=NOW ()) и нажмите 
клавишу Enter. В ней тут же появятся текущие дата и время. 

Введите в ячейки с В4 по В9 формулы
 = ГОД (А4); =МЕСЯЦ(А4);
 = ДЕНЬ(А4);  =ЧАС(А4);
 = МИНУТЫ(А4); =СЕКУНДЫ(А4).
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Логические операции.
Введите в ячейку В10 формулу =ЕСЛИ(A10="Янв";"Да";"Нет"). 
Эта операция сравнивает значение ячейки A3 с текстовой строкой 
Янв. В случае равенства выводится текст второго аргумента – Да. 

Не равно<>
Меньше или равно<=
Больше или равно>=

Меньше<
Больше>
Равно=

ЗначениеЗнак

Таблица 2.8 – Знаки сравнения 
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3 Графики и диаграммы
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Мастер диаграмм Excel 
Чтобы указать мастеру диаграмм источник данных, 
выделяется прямоугольная область ячеек А1:G1 

Рисунок 3.1 – Выбор типа 
диаграммы 

В списке Тип (Chart Type) 
выбирается пункт 
Линейчатая (Bar) или другую 
подходящую категорию. 

В разделе Вид (Chart Sub-type) 
клик на левом верхнем квадрате, 
задающем подтип Линейчатая 
диаграмма (Clustered Bar). 

Просмотр результата 
(Press And Hold To View Sample). 
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Рисунок 3.2 – Задание 
источника данных 

Чтобы скорректировать источник 
данных, клик на кнопке, 
расположенной в правой части 
поля Диапазон (Data Range). 
Окно мастера свернется в одну 
строку, открыв доступ к листу 
Excel. 

Рисунок 3.3 – Скорректированный 
источник данных 

Переключатель Ряды в (Series In) позволяет группировать ряды 
данных по строкам или столбцам таблицы. 
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Рисунок 3.4 – Настройка 
параметров диаграммы 

Вкладка Ряд (Series) 
Название диаграммы 

(Chart Title) 

Ось Х (категорий) 
(Category (X) Axis) и 

Ось Y (значений) 
(Value (Y) Axis) 

Чтобы поместить диаграмму на отдельный лист, выбирается 
положение переключателя в отдельном (As New Sheet). 
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Рисунок 3.5 – Готовая диаграмма на отдельном листе 

Если при изменении, размеров окна масштаб диаграммы не 
меняется, выбирается команда Сервис > Параметры и установите 
флажок Масштабировать диаграмму по размеру окна (Chart Sizes 
With Window Frame) 
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Чтобы выбрать другой тип диаграммы, выполняется команда 
Диаграмма > Тип диаграммы (Chart > Chart Type). 

Рисунок 3.6 – Дополнительные типы диаграмм 
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4 Подготовка листов EXCEL к печати
4.1 Ориентация и масштаб страницы
4.2 Настройка полей
4.3 Добавление колонтитулов
4.4 Сортировка данных
4.5 Фильтрация
4.6 Разбиение на страницы
4.7 Скрытие строк и столбцов
4.8 Заголовки строк и столбцов
4.9 Задание диапазона ячеек
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4.1 Ориентация и масштаб страницы 

Рисунок 4.1 – Лист для печати 
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Файл > Параметры страницы (File > Print Setup). 

Рисунок 4.2 – Настройка ориентации страницы и масштаба 
Выбрать положение переключателя альбомная (Landscape) 
Просмотр (Print Preview) 
Масштаб (Scaling) этого окна диалога позволяет уменьшать или 
увеличивать печатаемые объекты. 
Разместить... (Fit To) 
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4.2 Настройка полей 
Клик на кнопке Страница. В окне диалога Параметры страницы 
раскройте вкладку Поля (Margins). 

4.3 Добавление колонтитулов 
Выбирается команда Вид > Колонтитулы (View > Header And 
Footer). 
Откроется вкладка Колонтитулы (Header/Footer) окна диалога 
Параметры страницы. 
В раскрывающихся списках Верхний колонтитул (Header) и 
Нижний колонтитул (Footer) можно выбрать один из стандартных 
вариантов оформления колонтитулов. 
Высота нижнего и верхнего колонтитулов настраивается на 
вкладке Поля окна диалога Параметры страницы. 
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4.4 Сортировка данных 
Команда Данные > Сортировка (Data > Sort) 

4.5 Фильтрация 
Команда Данные > Фильтр > Автофильтр (Data > Filter > 
AutoFilter). 
В ячейках первой строки таблицы появятся кнопки 
раскрывающихся списков, обеспечивающих фильтрацию по 
любому из столбцов. 
Для отмены фильтрации только по одному из столбцов раскройте 
список в его первой ячейке и выберите пункт Все (АН). 
Пункт Условие... (Custom...) этого же списка позволяет 
настраивать более сложные условия фильтрации. 

Чтобы отменить фильтрацию, выбирается команда
Данные > Фильтр > Отобразить все (Data > Filter > Show All). 
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4.6 Разбиение на страницы 
Вид > Разметка страницы (View > Page Break Preview). Excel 
переключится в другой режим просмотра, в котором синие линии 
показывают границы страниц. 

Вставка > Разрыв страницы (Insert > Page Break). 
На листе появятся две новые линии деления на страницы. 

Предварительный просмотр (Print Preview) панели инструментов 
Стандартная. 

4.7 Скрытие строк и столбцов 
Формат > Столбец > Скрыть (Format > Column > Hide). 
Выделенные столбцы временно исчезнут. 
Чтобы вернуть скрытые столбцы или строки, выполняются 
соответственно команды 
Формат > Столбец > Отобразить (Format > Column > Unhide) или 
Формат > Строка > Отобразить (Format » Row > Unhide). 
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4.8 Заголовки строк и столбцов 

Файл > Параметры страницы. Разверните вкладку Лист (Sheet). 
Клик на кнопке в правой части поля сквозные строки (Rows To 
Repeat At Top), чтобы свернуть окно диалога и открыть доступ к 
ячейкам листа. 

4.9 Задание диапазона ячеек 

Файл > Область печати > Задать (File > Print Area >Set Print Area). 
Теперь будут печататься только выделенные строки. 

Для сброса установленного диапазона печати достаточно 
выбрать команду Файл > Область печати > Убрать (File > Print 
Area > Clear Print Area) 


